Who's Online Now
0 registered members (), 42 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
Search

Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#216735 - 02/09/10 04:12 PM Technical problems on message board?????  
Joined: Dec 2006
Posts: 1,282
RB2sMom Offline
Lives Here
RB2sMom  Offline
Lives Here
***

Joined: Dec 2006
Posts: 1,282
Lilburn, GA
This last week, I have had problems getting onto this board; it loads at a snails pace and when I post it takes forever and a day to do it. It is like swimming through molasses. Does anyone know if there is a problem???? I have high speed Comcast internet and get lightning fast connections everywhere else.


Susanne
Our flock: 2 RB2s
Our herd & rescue: turtles, tortoises, other reptiles
#216737 - 02/09/10 04:36 PM Re: Technical problems on message board????? [Re: RB2sMom]  
Joined: Nov 2007
Posts: 565
Scarletts mom Offline
Lives Here
Scarletts mom  Offline
Lives Here

Joined: Nov 2007
Posts: 565
SC
I agree, RB2sMom, I have also had problems and I have Comcast high speed. I have been opening 2 windows and loading mytoos to it while I do other stuff in other window. It is taking FOREVER! frown

#216739 - 02/09/10 04:52 PM Re: Technical problems on message board????? [Re: Scarletts mom]  
Joined: Dec 2009
Posts: 242
dirtgirl2009 Offline
Member
dirtgirl2009  Offline
Member

Joined: Dec 2009
Posts: 242
canada
i've also had the same problems you describe. lol, between the problems loading this site and the new format at facebook i'm about to go crazy. lol.


gail, pearl(g2), bert(alex), and deaja(my little 'too mutt)
#216742 - 02/09/10 05:39 PM Re: Technical problems on message board????? [Re: dirtgirl2009]  
Joined: Mar 2007
Posts: 2,786
Chewy Offline
Lives Here
Chewy  Offline
Lives Here
*****

Joined: Mar 2007
Posts: 2,786
Washington
It took a while for me too today, I have quest........but then I am spoiled itusually just pops up for me lol it took about 2 min this time lol


look to your birds for love
Chewy RB2
Lightning-parakeet
Zeus-zebra finch
RIP
Eli
little foot Cockatiels
#216824 - 02/10/10 07:02 PM Re: Technical problems on message board????? [Re: Chewy]  
Joined: Jan 2003
Posts: 10,158
Charlie Offline
Admin
Charlie  Offline

Admin
Chained to the Computer
*****

Joined: Jan 2003
Posts: 10,158
Covington, LA USA
I'm having trouble this morning with timing out. I will pass this on to Michael and see if he can shed any light on the subject and one of us will update you.

#216826 - 02/10/10 07:07 PM Re: Technical problems on message board????? [Re: Charlie]  
Joined: Dec 2009
Posts: 242
dirtgirl2009 Offline
Member
dirtgirl2009  Offline
Member

Joined: Dec 2009
Posts: 242
canada
i'm having a hard time here today too.


gail, pearl(g2), bert(alex), and deaja(my little 'too mutt)
#216853 - 02/10/10 11:04 PM Re: Technical problems on message board????? [Re: dirtgirl2009]  
Joined: Feb 2002
Posts: 1,814
Michael Offline
Admin
Michael  Offline
Admin
Lives Here
*****

Joined: Feb 2002
Posts: 1,814
Vermont, USA
If the site is loading slowly try marking all of messages read. Use the "Mark all read" link at the bottom of this page.

Because the message board is getting so large (with threads and posts) it can take a long time for it to determine all of the posts that have not been read by you since your last visit. Especially if it has been a long time since you visited the message board.

Let me know if marking all posts read speeds it up for you.

#216857 - 02/10/10 11:11 PM Re: Technical problems on message board????? [Re: Michael]  
Joined: Feb 2002
Posts: 1,814
Michael Offline
Admin
Michael  Offline
Admin
Lives Here
*****

Joined: Feb 2002
Posts: 1,814
Vermont, USA
There is an option that is enabled to show the number of unread replies in a topic. I can disable this and it might speed things up.

#216860 - 02/10/10 11:15 PM Re: Technical problems on message board????? [Re: Michael]  
Joined: Feb 2002
Posts: 1,814
Michael Offline
Admin
Michael  Offline
Admin
Lives Here
*****

Joined: Feb 2002
Posts: 1,814
Vermont, USA
I just disabled a couple options that display the number of unread replies. Let me know if the board speeds up for you all.

#216864 - 02/10/10 11:27 PM Re: Technical problems on message board????? [Re: Michael]  
Joined: Mar 2007
Posts: 10,140
EchosMom Offline
Moderator
EchosMom  Offline

Moderator
Chained to the Computer
*****

Joined: Mar 2007
Posts: 10,140
Florida, USA
So far so good - that seems to be working.


Birds are angels who lift us up when our own wings forget how to fly.

"Never doubt that a small group of thoughtful committed citizens can change the world - indeed it is the only thing that ever has!" ~~~ Margaret Meade ~~~

Noelle, A Rehabilitation in Progress
#216866 - 02/10/10 11:40 PM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Feb 2002
Posts: 1,814
Michael Offline
Admin
Michael  Offline
Admin
Lives Here
*****

Joined: Feb 2002
Posts: 1,814
Vermont, USA
I ran an optimization on one of the database tables which took a long time. So you may have found that the board was not accessible for a period.

#216922 - 02/11/10 09:21 PM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Feb 2007
Posts: 366
Janie Offline
Member
Janie  Offline
Member

Joined: Feb 2007
Posts: 366
Thank you for keeping us all up and running smoothly Michael. I still have dial up internet, so I really haven't noticed anything. I'm used to slow. Janie

#216944 - 02/12/10 08:37 AM Re: Technical problems on message board????? [Re: Janie]  
Joined: Apr 2004
Posts: 1,568
Ladyhutch Offline
Lives Here
Ladyhutch  Offline
Lives Here

Joined: Apr 2004
Posts: 1,568
Oregon
Thanks Michael. Your are so appreciated here.
Sharon


You have two choices: accept things the way they are, or have courage to change them. J Kanani


#217015 - 02/13/10 11:17 AM Re: Technical problems on message board????? [Re: Ladyhutch]  
Joined: Jul 2009
Posts: 16
Mum of Archie Offline
New Member
Mum of Archie  Offline
New Member

Joined: Jul 2009
Posts: 16
Are you going to keep the new messages disabled as it hasn't made any difference to me at all. It is still really slow and now I have the added problem of having to read posts I have already read and missing others. I know I don't post alot but I come on here and read at least twice a day and it is now more or less impossible for me frown

#217021 - 02/13/10 03:58 PM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Dec 2006
Posts: 1,282
RB2sMom Offline
Lives Here
RB2sMom  Offline
Lives Here
***

Joined: Dec 2006
Posts: 1,282
Lilburn, GA
Yes, thanks Michael, I think that did the job.


Susanne
Our flock: 2 RB2s
Our herd & rescue: turtles, tortoises, other reptiles
#217026 - 02/13/10 07:47 PM Re: Technical problems on message board????? [Re: RB2sMom]  
Joined: Jul 2009
Posts: 16
Mum of Archie Offline
New Member
Mum of Archie  Offline
New Member

Joined: Jul 2009
Posts: 16
ah well, must just be me then frown

#217666 - 02/26/10 01:58 AM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Mar 2007
Posts: 10,140
EchosMom Offline
Moderator
EchosMom  Offline

Moderator
Chained to the Computer
*****

Joined: Mar 2007
Posts: 10,140
Florida, USA
I am having "issues" again. Very slow load times and I keep getting logged out when moving from one forum to another. Anyone else?


Birds are angels who lift us up when our own wings forget how to fly.

"Never doubt that a small group of thoughtful committed citizens can change the world - indeed it is the only thing that ever has!" ~~~ Margaret Meade ~~~

Noelle, A Rehabilitation in Progress
#217670 - 02/26/10 02:29 AM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Dec 2004
Posts: 10,763
BE2Cassie Offline
Moderator
BE2Cassie  Offline

Moderator
Chained to the Computer
*****

Joined: Dec 2004
Posts: 10,763
Wrentham, MA
It's happened to me a few times yesterday and again today.
Nancy


Nancy & Cassie BE2
#217671 - 02/26/10 02:30 AM Re: Technical problems on message board????? [Re: EchosMom]  
Joined: Jan 2006
Posts: 833
Chucki's Dad Offline
Lives Here
Chucki's Dad  Offline
Lives Here
****

Joined: Jan 2006
Posts: 833
NW Ohio
I have Mytoos as a desk top Icon. Normally I "click" on it and poof, logged in. Tonight it was 3-4 minutes and that was only after Googling it. Haven't gotten kicked off, yet anyway.


Mark and Chucki (FMM2)
#217673 - 02/26/10 02:43 AM Re: Technical problems on message board????? [Re: Chucki's Dad]  
Joined: Dec 2005
Posts: 8,082
Janny Offline
Moderator
Janny  Offline

Moderator
Chained to the Computer
*****

Joined: Dec 2005
Posts: 8,082
Canada
I haven'tbeen getting kicked off but I keep getting loading messages when moving to different posts etc. My replies take a very long time as well. Well that could just be me...I am a little slow sometimes. whistle


Jan

Sometimes damaged goods are the best gifts the world has to offer
Page 1 of 2 1 2

Moderated by  BE2Cassie, Beeps, EchosMom, Janny 

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.099s Queries: 15 (0.068s) Memory: 5.1533 MB (Peak: 5.5804 MB) Zlib enabled. Server Time: 2018-10-20 11:47:17 UTC